Zur normalen Ansicht
about:blank
Antwort erstellen

Re: In eigener Sache: Fehlende Buttons/Funktionen im Forum

Di 11. Jan 2011, 11:43

Wir hoffen, dem ursprünglichen Problem bzw. dessen Lösung einen Schritt näher gekommen zu sein.

Daher unsere Frage: Fehlen hier im Forum jetzt immer noch die kleinen Symbole zum Löschen und Zitieren?

Re: In eigener Sache: Fehlende Buttons/Funktionen im Forum

Di 11. Jan 2011, 12:25

westline/cs hat geschrieben:Wir hoffen, dem ursprünglichen Problem bzw. dessen Lösung einen Schritt näher gekommen zu sein.

Daher unsere Frage: Fehlen hier im Forum jetzt immer noch die kleinen Symbole zum Löschen und Zitieren?


Bei mir ist alles O. K., Carsten Schulte!

Inzwischen habe ich auch ein meinen Triefaugen anfangs entgangenes Kästchen entdeckt mit "letzter ungelesener Beitrag" oder ähnlich.

Aber: Wie so oft bin ich hier wohl nicht so maßgeblich. Eher solltest Du, solltet Ihr Stengelmanns "O. K." abwarten! *grins* Vielleicht ist bei seinem Programm "noch Luft nach oben!"

MfG - Vogelhändler -

P. S.: Sollten die USA auch hier bei westline die gleichen gerichtlichen "Offenbarungen" durchsetzen wie bei Twitter, wäre ich für eine alsbaldige Warnung sehr dankbar.

Re: In eigener Sache: Fehlende Buttons/Funktionen im Forum

Mi 2. Feb 2011, 23:49

Bei mir geht es immer noch nicht :?

Re: In eigener Sache: Fehlende Buttons/Funktionen im Forum

Fr 11. Feb 2011, 19:33

Bei mir auch nicht! Kann nicht zitieren und Smilies gehen auch nicht auch nach Anweisung von Westline! Sehr komisch!

Re: In eigener Sache: Fehlende Buttons/Funktionen im Forum

So 17. Apr 2011, 10:49

Moin,

Mir gehen zwei Funktionen gehörig ab: es fehlen der Antwort-Button und es werden keine Erstellungsdaten angezeigt, weder bei den Beiträgen noch in der Threadübersicht. Nen Änderungsbutton gibts bei mir auch nicht. Und der Code in der Signatur funktioniert nicht, siehe unten;)

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.18) Gecko/20110324 Iceweasel/3.5.18 (like Firefox/3.5.18)

Und so siehts aus:

Bild

Uploaded with ImageShack.us

Der IMG-Code funktioniert in der Vorschau auch nicht,
aber zitieren geht

Re: In eigener Sache: Fehlende Buttons/Funktionen im Forum

So 17. Apr 2011, 10:49

Äh, vergesst das mit dem Code, der funktioniert prima;)

Re: In eigener Sache: Fehlende Buttons/Funktionen im Forum

So 17. Apr 2011, 10:59

Aha, und jetzt funktioniert alles. Entweder Ihr habt gerade am Forum geschraubt, oder die ganzen Buttons werden nur dann gezeigt, wenn man ein richtiges Datumsformat eingestellt hat. Also erstens ist es komisch, dass Standardmäßig ein kaputtes Datumsformat eingestellt ist, und zweitens merkwürdig, dass es die Buttons zerschießt.

In kurz: wem Buttons fehlen, sollte mal in den Einstellungen das Datumsformat einstellen8-)



Edit: und plötzlich ändert sich auch die Sprache des Forums. Ganz schön buggy, das alles..

Re: In eigener Sache: Fehlende Buttons/Funktionen im Forum

Mi 11. Mai 2011, 21:08

Ich hab leider auch keinen Editier- oder Zitier-Button :(

Mamaaaa! :D

braucht ihr nen Screenshot oder reicht das?
Antwort erstellen